Posted by administrator

आर्कुलस वॉलेटटीएम ऐप वर्तमान में एंड्रॉइड संस्करण 9 और बाद के संस्करण के साथ संगत है, और इसे एनएफसी का समर्थन करने वाले किसी भी एंड्रॉइड फोन पर काम करना चाहिए। Apple iOS के लिए, Arculus वॉलेट ऐप iOS संस्करण 10.0 और बाद के संस्करण के साथ काम करेगा, लेकिन केवल iPhone 7 और बाद के मॉडल ही समर्थित हैं।